Wordpress Eklenti Sorunu


#1

Merhaba sistemler için bir eklenti yaptım farklı bir sitede çalışıyor. SSL kurulu olan sitede hata veriyor. Verilen hata aşşağıdaki gibidir. Yardımcı olabilirmisiniz.


#2

@bsakizli Merhaba,

Direk hata çıktısından anlamak ve çözmek pek mümkün gözükmüyor ancak sezgisel olarak
API ile anons ses dosyası yüklemek ile aynı gibi geldi.

Eklentiyi açık kaynak yapmayı düşünüyor musun?

Kolay gelsin.


#3

Katkımız olsun. Hatayı çözdüm Centos linux işleminde sistem cpanel ve whm kullanan arkadaşlar Curl ve CurlSSL apache derlemesini yaparlarsa sorun çözülecektir. Eklenti açık kaynak olacaktır.