Woocommerce eklentisi hata


#1

Merhabalar,

videodaki anlatıldığı şekilde eklentiyi kuruyorum aktifleştiriceğim sırada ise şu hatayı alıyorum ve de eklenti aktifleşmiyor malesef yardımcı olabilirseniz sevinirim. Hata;

Eklenti etkinleştirelemedi çünkü önlenemeyen bir hataya neden oldu

Parse error: syntax error, unexpected ‘[’ in /home/yenisibi/public_html/wp-content/plugins/Bulutfon-WooCommerce-Eklentisi/lib/admin.php on line 29


#2

Engin Bey Merhaba,

Benim bildiğim 3 gün önce ProjeKod firması eklentinin 0.0.7 versiyonunu çıkardı. Sizin kurduğunuz tam olarak hangi versiyondur?

Birde PHP, WP, Woocommcerce versiyonunuzu bizimle paylaşabilir misiniz? Minimum gereklilikler aşağıdaki gibidir.

  • Wordpress 4.4 ve üzeri
  • Woocommerce 2.4.12
  • PHP 5.4
  • MySQL 5.5

cc: @aligundogdu @ahmetilhann


#3

Engin bey merhaba,

Kullandığınız eklentinin versiyonunu öğrenebilir miyim ?

@enginakar


#4

@enginakar bey merhaba,

aldığınız hata, php versiyonunuzun düşük olduğu durumlarda oluşan bir hata, eklenti php 5.4 ve üstünde çalışıyor, kullandığınız hosting’in php versiyonunu söyleyebilir misiniz ?


#5

Netinternet’ ten hosting alıyorum ve de zaten anlaşmalı kupon kodu olduğu için bulutfon u tercih edip aldım.

http://www.yenisibizde.com/phpversiyon.php detayları burdan görebilirsiniz.

Bende kontrol ettiğimde PHP Version 5.3.29 mysql ve de wordpress versiyonları karşılıyor fakat sorun php versiyonunda olsa gerek. netinternetle de iletişime geçtim cevabı bekliyorum.


#6

@enginakar bey merhaba,

Verdiğiniz linkte PHP Version 5.4.45 olarak gözükmektedir. Sanırım bir yanlışlık var. Cevap geldikten sonra süreci takip ederiz.

cc: @ahmetilhann @aligundogdu


#7

Cpanel üzerinden php versiyonu değiştirerek sorunu çözümledim. Yardımınız için teşekkürler.

İyi çalışmalar.


#8

@enginakar bey, eklenti düzgün çalışıyor mu? Başka bir hata aldınız mı?

Kolay gelsin.