WHMCS 500 hatası


#1

Merhabalar;

whmcs v6 kullanıyorum eklentiyi yükledim api oluşturdum Bulutfon WHMCS Addon tıkladığımda 500 hatası alıyorum windows sunucu kullanıyorum win. desteği mi yok acaba


#2

@cemaslan merhaba,

Aşağıdaki versiyonların olması yeterlidir. Biraz daha detaylı bilgi verirseniz yardımcı olalım.

  • PHP 5.5+
  • WHMCS 6+
  • CURL

Diğer bir konuda v1.0.3 çıktı ama sanırım daha https://github.com/hakanersu/bulutfon-whmcs/releases downloadlara eklenmemiş. Repodu indirip deneyebilirsin.

Kolay gelsin.