Php-SDK ve Php-7


#1

@hamitturkukaya @onurozgurozkan selamlar,

php-sdk composer paketinde temel versiyonu ~5.4 olarak tanımlandığı için php7 ile kurulum yapılamıyor,

kullandığınız paket destekliyorsa php7’ye de destek verebilirseniz süper olur.

görüşürüz.


#2

@aligundogdu merhaba,

Konuyu iş listemize ekledik ancak PHP 5.4 ve PHP 7’ye aynı anda destek vermemiz gerekiyor. Konuyla ilgilenip sizlere bilgi vereceğiz.

Kolay elsin.


#3

Merhaba, pull requesti kabul ettik ve composer paketinin 1.7.0 versiyonunu çıkardık. Yeni sürüm ile test edebilir misiniz?